BBlog error message in Firefox

- Permalink
Topicstarter
Hi all , as from today 07-8-2016, Firefox (47.0) has disabled the BBlog plugin with the following message,

blog.PNG


The only way to make it work is to override add-on signing

Override add-on signing (advanced users)

You can temporarily override the setting to enforce the add-on signing requirement by changing the preference xpinstall.signatures.required to false in the Firefox Configuration Editor (about:config page). Support is not available for any changes made with the Configuration Editor so please do this at your own risk.

Is there a fix for this ?
Global Moderator
As far as I know, the work-around is not working anymore as of Firefox 45.0. The add-on need to be verified by our developer to work again.

Sorry for the inconveniences!
- Permalink
Topicstarter
Just an update, I made the change in (about:config), then i reinstalled the plugin and it now works again, but only as a temporary solution.

blo2.PNG


Regards
- Permalink
Post edited 1x times, last by
Administrator
I really recommend you to download the newest 4.9.1 version from our website.
This version is perfectly signed and should work without touching the about:config options.

Previous, older versions, are not signed and generate this message.
https://bfldev.com
- All my stuff on one page
https://leiwandsoft.at