Battlelog Emblem Save Error - Better Battlelog Forums #120986

Post edited 3 x times, last by
Hi, I'm having issues saving an emblem I created in battlelog, I realise you guys can't necessarily fix it as your not DICE but would you mind having a quick look at the code as I cant figure out if sometime is wrong with it? I have saved successfully every other BBlog emblem I've tried, so I cant figure it out, I've even redrawn the thing 3 times with no success?! I've also tried 4 different browsers, over several days.. the emblem tag is 'theravenwood'. Thanks
Post edited 2 x times, last by
I don't have an idea for it.
I cannot test the save because i don't have unlocked some of your used assets.
No problem thanks anyway, I seem to have got round the problem.

I re-drew the emblem from scratch, yet again! saving it after every layer. When I got to the layers with the fingerprint shape (used for the eyes) it would not save, so I subbed them for ovals and it worked. Again on the final layer, the fingerprint used over the whole emblem to give texture wouldn't save either, so stay away from the fingerprint people!!